Results 1 to 22 of 22

Thread: Carriage Return doesn't work with Internet Explorer 10

  1. #1
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262

    Carriage Return doesn't work with Internet Explorer 10

    I am begging for some tech help: my "return" key won't work on this site. On a post or private message, we are unable to advance to next line. Is affecting both of my home laptops: Different brands--one is windows 7 and the other is 8. Have tried rebooting without success. The problem is specific to the forum. (ie return works normally on an email) Has anyone ever encountered this problem? JEK recommended changing to firefox, which I will do (if I figure out how), but it would surprise me if it fixed a problem that was specific to this site. Thoughts? Thanks so much. Eric.




    FIX: Carriage Return doesn't work with Internet Explorer 10

    To fix this, while in your IE browser; go to "Tools", "Compatibility View Settings". You will see that "eaaforums.org" is already in the top input text box. Just click the "Add" button to add "eaaforums.org" to your list of compatibility websites and press the "Close" button. Close your browser and then go back into the forum and the carriage return button should now work.
    "Trust, but verify."

  2. #2
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    Restart the computer.
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  3. #3
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    Quote Originally Posted by JEK View Post
    Restart the computer.
    tried several times on both. no success. my newest computer has always done this. older one just started. frustrating.
    "Trust, but verify."

  4. #4
    andynap is offline
    SBH Insider Joined: Oct 2002 Philadelphia Posts: 44,078
    Try Go advanced


    Andy

  5. #5
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    Quote Originally Posted by andynap View Post
    Try Go advanced
    no go. thanks so much for trying to help me. I appreciate it.
    "Trust, but verify."

  6. #6
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    Buy a Mac. Trust me.
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  7. #7
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    Quote Originally Posted by JEK View Post
    Buy a Mac. Trust me.
    may have to convert
    "Trust, but verify."

  8. #8
    andynap is offline
    SBH Insider Joined: Oct 2002 Philadelphia Posts: 44,078
    Quote Originally Posted by Eric G View Post
    no go. thanks so much for trying to help me. I appreciate it.
    That happens to me on AOL. I switch to Google Chrome- never a problem


    Andy

  9. #9
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    Do you have an iPad or an iPhone? They work quite well on the Forum. If you have IE 10 that could be the real problem.
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  10. #10
    phil62 is offline
    SBH Insider Joined: Feb 2005 Glen Cove, NY Posts: 6,190
    I agree with JEK. IE10 seems to be problematic on this and other sites. I switched all our computers to Chrome several years ago and never looked back. Very easy to do, and I bet it solves the problem.

    Phil

  11. #11
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    Quote Originally Posted by JEK View Post
    Do you have an iPad or an iPhone? They work quite well on the Forum. If you have IE 10 that could be the real problem.
    I do: just have a lot of pics on the laptop we wanted to post. would just transfer them to my phone, but ironically, the insert pic fxn on the site is not working on my iphone!!!!!! time to give up and have a glass of wine.
    "Trust, but verify."

  12. #12
    andynap is offline
    SBH Insider Joined: Oct 2002 Philadelphia Posts: 44,078
    Eric- download Google Chrome and use it for the forum. I use it for the forum- never a problem.


    Andy

  13. #13
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  14. #14
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    It
    Worked!
    You
    Guys
    Rock!!!!!!!!!!!!!!!!!!!!!!!
    Thank
    You!!!!!!!!!!!!!!!!!!!!!!!!!!!
    "Trust, but verify."

  15. #15
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    Chrome?
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  16. #16
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    Quote Originally Posted by JEK View Post
    Chrome?
    yes
    "Trust, but verify."

  17. #17
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    Microsoft is the devil.
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  18. #18
    Eric G is offline
    SBH Member Joined: Jul 2011 Missouri Posts: 262
    Quote Originally Posted by JEK View Post
    Microsoft is the devil.
    agreed
    "Trust, but verify."

  19. #19
    andynap is offline
    SBH Insider Joined: Oct 2002 Philadelphia Posts: 44,078
    Quote Originally Posted by Eric G View Post
    agreed
    No- it's this site that is engineered for Apple products not Microsoft


    Andy

  20. #20
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    It is engineered for a modern browser, not IE 10.
    The Marius 100th Birthday Party Memorial -- June 5, 2023

  21. #21
    andynap is offline
    SBH Insider Joined: Oct 2002 Philadelphia Posts: 44,078
    I don't have 10


    Andy

  22. #22
    JEK is offline
    Senior Insider Joined: Jan 2004 In the ether . . . Posts: 52,222
    Quote Originally Posted by andynap View Post
    I don't have 10
    Well apparently Eric did.



    • Join DateAug 2011Posts114

      Carriage Return doesn't work with Internet Explorer 10

      For some reason, the "carriage return" button doesn't work on this forum for Internet Explorer 10, but does for Firefox. To fix this, while in your IE browser; go to "Tools", "Compatibility View Settings". You will see that "eaaforums.org" is already in the top input text box. Just click the "Add" button to add "eaaforums.org" to your list of compatibility websites and press the "Close" button. Close your browser and then go back into the forum and the carriage return button should now work.


      Smitty
      SmittysRV.com - My Van's RV-9A Project
      RV Specific Search Engine
      EAA Chapter 1246, McKinney, Texas
      FunPlacesToFly.com - Great Flying Destinations - Like us on Facebook
      Behind every great man, there is a woman, rolling her eyes...




    • 04-18-2013, 07:32 AM
      Hal Bryan

      EAA Staff / ModeratorJoin DateJul 2011LocationOshkosh, Wisconsin, United StatesPosts747

      Thanks for this Smitty!

      I read up on this a bit, and it's a known issue between the post editor and IE10. VBulletin is apparently working on a fix.



    The Marius 100th Birthday Party Memorial -- June 5, 2023

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •